bondstrust(ボンズトラスト)

Symantec の PKI の無効化について

NEWS 2018/04/09

2016 年 6 月 1 日より前に発行された Symantec の SSL/TLS 証明書を使っているサイトはchrome66より新しい最新版においては警告表示が出る可能性が高いです。
対象としてはSymantec の認証局(Symantec が所有する Thawte、VeriSign、Equifax、GeoTrust、RapidSSL などのブランドも含む)となり、回避方法としては、再度取得をし直すか、新しい証明書を契約しなおす必要があります。
検索順位結果にも影響が出てくるのではないでしょうか。
Symantecのホームページではこの対策に関しては無料で再発行するとお知らせが出ているので早めに対応しましょう。

https://www.websecurity.symantec.com/ja/jp/blog/replace-your-symantec-ssl-tls-certificates

元記事:
https://webmaster-ja.googleblog.com/2018/04/distrust-of-symantec-pki-immediate.html

記事:uminoie